Tune issue or mechanical?

Tutaj zadajemy pytania dotyczące tematów związanych z tuningiem samochodów...

Moderator: Marek

Tune issue or mechanical?

Postprzez joejonsme » 2018-07-05, 13:55

Hello,

I have been trying to diagnose a problem with my 18 1le for a couple of weeks and no luck. I have the Vortech V3 tuner kit and for some reason the car has a very irregular problem to where I hear the bypass valve let out boost on acceleration and then no boost like either the car is making vacuum before I shift or throttle closes and car goes to vacuum. It seems to happen only at moderate throttle in second gear at 3-3500 rpm. If I go wide open throttle it never hesitates pulls hard 1st through 5th. I have checked bypass and it’s adjusted and working properly and switched out throttle body in case it was weak and still does it. I am wondering if car is pulling vacuum while driving and needs it’s own vacuum separate from Vortechs install instructions or if there is something in a setting my tuner has missed. Any input would be awesome I got this kit installed because I wanted to enjoy the extra power but if I would have known it would be like this I would have left it alone.

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://www.camaro6.com/forums/showthre ... p=10127220
Whiteboard video production studio

Thank you.
joejonsme
 
Posty: 9
Dołączył(a): 2018-05-29, 13:34

Powrót do Tuning

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron